読者です 読者をやめる 読者になる 読者になる

Ruby 1.8.7 p370が出ているようです。

Ruby

日本語のサイトでは案内が書かれていませんが、英語サイトにてRuby 1.8.7 p370のリリースが案内されていました。今回の内容はバグフィックス版。

1.8系はそろそろメンテナンス終了ということもあって、周りでも使っている人がだんだんと減ってきたのですが、既存のシステムで1.8系のものを使っている人はそろそろ移行計画を考えた方が良いかなぁと思ってます。

先日、1.8系と1.9系の違いをまとめた資料ってどっかにないかなぁと思って調べたところ、NEWSしかなかったという事実に愕然としたので、動けるときに早めに動いたほうが良いかも。ひょっとしてどっかの偉い人がチェックツールとか作っている・・・って事ないかなぁ。